OpenWrt删除了所有LAN网络接口,进不了LUCI界面路由器后台

OpenWrt删除了所有LAN网络接口,进不了LUCI界面路由器后台,导致无法进入GUI。如果你遇到了这个问题,不要担心,有解决方法。以下是一个简单的步骤:设置本地IP首先,将网线连接到电脑上,并设置本地IP地址。打开网络配置,找到你的以太网适配器,将IPv4地址设为手动输入,并输入192.168.1.2(也可以输入同一网段的其他地址)。然后,尝试ping192.168

阅读全文:OpenWrt删除了所有LAN网络接口,进不了LUCI界面路由器后台


华为MA5671a固件诺基亚G010SA最新固件下载地址介绍

华为MA5671a固件诺基亚G010SA最新固件下载地址介绍010SA的比较:简单选择诺基亚G010SA进行刷新在刷新设备固件时,根据网友提供的信息,华为MA5671a需要拆机短接使用ttl进行刷新,而诺基亚G010SA则相对简单,只需插光口上直接ssh就可以刷新。因此,个人建议选择诺基亚G010SA进行刷新,它操作简单且使用过程中没有问题。诺基亚G010SA的刷新固件更新内容包括:基于鲜牛奶并参考其他固件的一些脚本。重构了鲜牛奶的vlan转换脚本,保证vlan转换功能正常。sysu

阅读全文:华为MA5671a固件诺基亚G010SA最新固件下载地址介绍


树莓派4B刷专用Openwrt做旁路由设置_树莓派4B openwrt固件下载

树莓派4B刷专用Openwrt做旁路由设置_树莓派4B openwrt固件下载rt,中间过程踩了很多坑,现整理给以后有需要的朋友提供帮助一、情况介绍树莓派4B2GB版我个人的不知道为什么TF卡槽故障接了一个外置硬盘插USB3.0口(这里是一个大坑)系统固件LuCIopenwrt-18.06-k5.4branch(git-22.312.35760-7afcfb2)/ImmortalWrt18.06-k5.4-SNAPSHOTr12336-5a5357e915(2023-01-28)网络配置:主路由19

阅读全文:树莓派4B刷专用Openwrt做旁路由设置_树莓派4B openwrt固件下载


Package xxxx is missing dependencies for the following libraries: libc.so.1 openwrt编译ipk包报错

Package xxxx is missing dependencies for the following libraries: libc.so.1 openwrt编译ipk包报错singdependenciesforthefollowinglibraries:libc.so.1报错的解决办法今天编译个别人写的openwrt的luci包,写的不规范,但是遇见的错误信息具有代表性,其他软件包也可能遇见同样的错误信息Packageluci-gongyewangguanismissingdependenciesforthefollowinglibrari

阅读全文:Package xxxx is missing dependencies for the following libraries: libc.so.1 openwrt编译ipk包报错


k2p路由openwrt路由旧设备搜不到5G信号设置

k2p路由openwrt路由旧设备搜不到5G信号设置wrt,结果配置5Gwifi的时候犯了难,A/AC/AN试了半天我发现只有新手机(小米10/K40/K50)能用,下面就是试出来的旧设备(测试设备为红米9/荣耀P20)可用的配置无线高级设置-mt7615.1.5G.dat模式8-A/Nin5band信道Channel161(5.805GHz)区域代码HK(HongKong)CountryRegion15:Ch149~173无线模式正常模式HTGuardInterva

阅读全文:k2p路由openwrt路由旧设备搜不到5G信号设置


mjpg-streamer不显示Stream unavaliable错误解决方法

mjpg-streamer不显示Stream unavaliable错误解决方法法和完整的挂载摄像头的教程了相关推荐摄像头安装streamunavaliable错误openwrt使用MJPG-streamer挂载在此单独提出来是为了更好的给大家提供解决方案。=====================================================说白了这个问题的出现是因为摄像头的参数不正确,摄像头分辨率、fps、输出格式等信息那么怎么知道一个摄像头的详细信息呢,如果你没有他的说明书或者网

阅读全文:mjpg-streamer不显示Stream unavaliable错误解决方法


摄像头安装stream unavaliable错误openwrt使用MJPG-streamer挂载

摄像头安装stream unavaliable错误openwrt使用MJPG-streamer挂载1、安装相关驱动和软件百度下找教程,按照网友说的固件中打上以下选项,都是摄像头相关的驱动和USB识别opkgkmod-usb2opkginstallkmod-usb-ohci#一般BCM用的是ohci USB控制器opkginstallkmod-usb-videoopkginstallkmod-video-gspca-coreopkginstallkmod-vid

阅读全文:摄像头安装stream unavaliable错误openwrt使用MJPG-streamer挂载


openwrt固件使用blkid命令获取硬盘U盘文件系统UUID格式

openwrt固件使用blkid命令获取硬盘U盘文件系统UUID格式挂载,而且要对不同的文件系统区分不同的挂载命令。那么第一步就是如何知道当前插入的U盘的文件系统格式呢?VFAT?FAT32?NTFS?EXT4?blkid(blockid)blkid命令获取文件系统类型、UUID 在Linux下可以使用blkid命令对查询设备上所采用文件系统类型进行查询。blkid主要用来对系统的块设备(包括交换分区)所使用的文件系统类型、LABEL、UUID等信息进行查询。要使用这个命令必须安装e2fsprogs软件包。直

阅读全文:openwrt固件使用blkid命令获取硬盘U盘文件系统UUID格式


openwrt固件后台LUCI页面报错查看错误debug调试代码

openwrt固件后台LUCI页面报错查看错误debug调试代码浏览器中仅会提示一些502等信息量很少的错误看到github上有人提出一种错误的debug方法,连接:https://github.com/tanyingyu/luci-tutorials/blob/master/06-debugging.md首先在/www/cgi-bin下创建一个luci.dbg的文件,如下代码#!/usr/bin/lua require "nixio" dbg =&

阅读全文:openwrt固件后台LUCI页面报错查看错误debug调试代码


pve lxc openwrt安装,Proxmox(pve)中LXC安装openwrt软路由

pve lxc openwrt安装,Proxmox(pve)中LXC安装openwrt软路由是以前文章的补充。及详细说明一、用ProxmoxVE管理创建LXC的openwrt模板由于主机之上的所有lxc是共享内核的,所以要创建不同发行版本的容器,需要有对应的模板.在ProxmoxVE环境中,对模板的管理是非常的简单和高效的.模板是创建lxc的基础.创建openwrt模板的步骤:1.下载最新编译openwrt的rootfs文件链接:https://pan.baidu.com/s/1Qni2nyq1WWCcEGS01VQ77w?pwd=ys59&

阅读全文:pve lxc openwrt安装,Proxmox(pve)中LXC安装openwrt软路由


openwrt报错进不去后台/usr/lib/lua/luci/dispatcher.lua:417报错

openwrt报错进不去后台/usr/lib/lua/luci/dispatcher.lua:417报错今天进路由器管理界面,忽然打不开了,报错“/usr/lib/lua/luci/dispatcher.lua:417”/usr/lib/lua/luci/dispatcher.lua:417:Fatal:Indexcacheisnotsane!stacktraceback:[C]:infunction'assert'/usr/

阅读全文:openwrt报错进不去后台/usr/lib/lua/luci/dispatcher.lua:417报错


openwrt主题安装包luci-theme-argon,openwrt主题,openwrt主题安装包argon下载安装

openwrt主题安装包luci-theme-argon,openwrt主题,openwrt主题安装包argon下载安装penWRT主题,用户可以自定义登录界面包含图片或者视频,同时支持深色浅色的自动与手动切换注意强烈建议使用Chrome浏览器。主题中使用了一些新的css3特性,目前只有Chrome有最佳的兼容性。主线版本IE系列目前还有Bug有待解决。FireFox默认不开启backdrop-filter,开启方法见

阅读全文:openwrt主题安装包luci-theme-argon,openwrt主题,openwrt主题安装包argon下载安装


openwrt固件误删除luci_theme_bootstrap模版提示theme无法找到

openwrt固件误删除luci_theme_bootstrap模版提示theme无法找到以为可以换个界面模板,没想到就进不去管理界面了,提示theme无法找到/usr/lib/lua/luci/dispatcher.lua:284: No valid theme foundstack traceback:        [C]: in function 'assert'  &nbs

阅读全文:openwrt固件误删除luci_theme_bootstrap模版提示theme无法找到


网件Netgear R6220自编译Pandorabox固件教程编译Pandorabox固件

网件Netgear R6220自编译Pandorabox固件教程编译Pandorabox固件,所以入手了这款入门级的千兆路由器。因为自己是程序员,后面也了解到R6220也是可以刷OpenWrt、LEDE、Pandorabox这些第三方固件的,但是后面发现真正稳定的只有Pandorabox,但是Pandorabox多半是别人编译好的固件,网上也很少有Pandorabox固件编译的教程。发现硬件方面的技术分享真的是比软件少很多,特别是冷门硬件遇到问题还是挺头大的。因为楼主的要求很简单,固件稳定可以上网就行,下面就分享一下自己的编译过程,本人不是学硬件出身

阅读全文:网件Netgear R6220自编译Pandorabox固件教程编译Pandorabox固件


Kali Linux使用apt-get更新报错密钥过期解决 GPG错误 KEYEXPIRED 1425567400

Kali Linux使用apt-get更新报错密钥过期解决 GPG错误 KEYEXPIRED 1425567400新,而出现GPG错误KEYEXPIRED1425567400。经检查源未出现问题可以解析,deb也不冲突,就是密钥过期了。好久没有更新kali了,今天趁着更新了虚拟机,便打开想要跟新一下这个系统,结果没想到遇到了如图的问题。先是使用GUI来更新出现了404错误,然后使用apt-get则报错密钥过期。好吧,无论如何,这不是deb冲突,也不是源无法解析,你需要做的是更新密钥。使用下面的一条命令来将新的密钥添加进你的apt-keyringap

阅读全文:Kali Linux使用apt-get更新报错密钥过期解决 GPG错误 KEYEXPIRED 1425567400


群晖安装docker并部署KMS激活服务器 openwrt kms怎么使用

群晖安装docker并部署KMS激活服务器 openwrt kms怎么使用、进入群晖中,安装docker套件。2、进入docker中,点击左侧注册表选项,搜索并下载kms服务器。3、进入映像中,双击该映像进入设置。4、打开高级设置,将本地端口号填写为1688。5、启动这个容器。KMS服务器部署完成。6、如果需要在外网访问,请在路由上设置端口转发,端口号:1688,TCP。7、如需激活win102019LTSC版本,可输入如下命令:slmgr /ipk M7XTQ-FN8P6-TTKYV-9

阅读全文:群晖安装docker并部署KMS激活服务器 openwrt kms怎么使用


小米路由器ax3600刷机原生openwrt(非qsdk)固件刷机,小米ax3600刷机原生openwrt开启SSH

小米路由器ax3600刷机原生openwrt(非qsdk)固件刷机,小米ax3600刷机原生openwrt开启SSH600后,天天都在关注这看有没有大神搞出来OP固件,今天终于来了。传说中的大佬终于是把OP固件搞出来了,大佬的帖子说这个是小米AX3600的第一个原生openwrt固件。虽然有点小BUG,但是不影响使用,原文在文章底部,可以去看看是否有更新。请刷入下面链接小米ax3600的qsdk固件后,本页面下载原生openwrt固件,在qsdk固件后台更新原生openwrt固件以前发布过一个小米ax3600的openwrt(qsdk

阅读全文:小米路由器ax3600刷机原生openwrt(非qsdk)固件刷机,小米ax3600刷机原生openwrt开启SSH


OpenWrt安装IPK提示依赖包冲突错误openwrt软件IPK软件包安装依赖冲突

OpenWrt安装IPK提示依赖包冲突错误openwrt软件IPK软件包安装依赖冲突o-router:/tmp/tmp# opkg install curlInstalling curl (7.68.0-1) to root...Downloading http://downloads.openwrt.org/snapshots/packages/arm_cortex-a7_neon-vfpv4/base/curl_7.68.0-1_arm_cortex-a7_neon-

阅读全文:OpenWrt安装IPK提示依赖包冲突错误openwrt软件IPK软件包安装依赖冲突


openwrt编译出现错误opkg_install_cmd: Cannot install packag

openwrt编译出现错误opkg_install_cmd: Cannot install packag:Cannotinstallpackage错误Collectederrors:*check_data_file_clashes:Packageluci-mod-admin-fullwantstoinstallfile/opt/svnworking/A1905_Openwrt_4G/source/master/build_dir/target-mipsel_24kc_musl/root-ramips/usr/lib/lua/luci

阅读全文:openwrt编译出现错误opkg_install_cmd: Cannot install packag


OpenWrt opkg安装IPK提示依赖包错误But that file is already provided by package * libubox20170601

OpenWrt opkg安装IPK提示依赖包错误But that file is already provided by package * libubox20170601g install luci-app-clash_1.6.1_all.ipk如果安装软件包时出现下面这样的错误,可以尝试下面的命令强制安装。Collectederrors:*check_data_file_clashes:Packagelibubox20191228wantstoinstallfile/lib/libubox.soButthatfileisalreadyprovi

阅读全文:OpenWrt opkg安装IPK提示依赖包错误But that file is already provided by package * libubox20170601